Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: The new video embed function on vBulletin Version 4

  1. #1
    Join Date
    Sep 2008
    Location
    Berlin, Germany
    Posts
    1,964

    Default The new video embed function on vBulletin Version 4

    The new version of vBulletin features a video embedding function. it allows you to insert a video (for example from YT) into your post directly by clicking on the following symbol: or just putting [ video ] and [ /video ] (without the spaces) around the URL of the video.

    here's an example:


  2. #2
    Join Date
    Mar 2008
    Location
    San Francisco, CA
    Posts
    2,901

    Default

    yay for this! what a great new feature

  3. #3
    Join Date
    Dec 2009
    Posts
    250

    Default

    Thanks for the video feature. Woo-hoo!

  4. #4
    Join Date
    May 2009
    Location
    Kenosha, Wisconsin
    Posts
    68

    Default

    I follow these instructions every time I try to embed a video in my posts, but it always just shows up as a normal link, as if I didn't even use the embedding function at all.
    Any idea why?

    edit:
    Nevermind. I'm an idiot.
    Last edited by SemperFi; 05-16-2011 at 05:48 PM.

  5. #5
    Join Date
    May 2011
    Location
    trondheim, norway
    Posts
    1,001

    Default

    http://youtu.be/7M3U8QgDzDo
    ...seems like it didn't work....but then you might copy/paste the link into your browser...and it works anyway. I guess the one of the reasons for playing ukulele is an anti-digital mind.

  6. #6

    Default

    This will be of great help.Many people like to embed videos in their post as it gives more value to the content what is written. Especially for businessmen this is of great advantage to promote their products and show a demo of it.

  7. #7
    Join Date
    Jul 2011
    Posts
    2

    Default

    Yes that is true it will be of great help to all, this is something new and would of interest to many.

  8. #8
    Join Date
    Aug 2011
    Location
    India
    Posts
    1

    Default

    Sorry Dude, But it is not working , every time i try to do it, it shows only a link, but no video.

  9. #9
    Join Date
    Sep 2011
    Location
    los angeles
    Posts
    69

    Default

    hi UU,
    I'm in the same boat. I use the upload video icon to upload my video but it only posts a text link. I try to fix it in edit mode but still cant produce a YT screen on my posting in "Videos and Links". I someone could help me that would be neato. thanx' Billsie


    here's an example

    http://www.youtube.com/user/billsieofficialu2b

  10. #10
    Join Date
    Sep 2011
    Location
    los angeles
    Posts
    69

    Default

    now solved with help from 23skidoo. Billsie

    __________________________________________________ _

    My First YouTube Video Link
    Last edited by Billsie; 10-24-2011 at 12:34 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Top 50 Ukulele Sites