PDA

View Full Version : Youtube just not co-operating



SamWise
02-27-2009, 04:13 AM
I don't know what's going on, but I cannot upload videos. I spent several hours yesterday trying to upload 2, and only got one of them up (and that one said it had failed). Trying again today, left one, only a small video (38 mb) for over 4 hours, still nothing. Videos that size normally take about 15 mins for me. Anyone got any insight?

UKISOCIETY
02-27-2009, 04:23 AM
I don't know what's going on, but I cannot upload videos. I spent several hours yesterday trying to upload 2, and only got one of them up (and that one said it had failed). Trying again today, left one, only a small video (38 mb) for over 4 hours, still nothing. Videos that size normally take about 15 mins for me. Anyone got any insight?

You're a bad person and YouTube hates you.:rolleyes:

hoosierhiver
02-27-2009, 04:25 AM
They are on crack and it's starting to show.

MisoHappy
02-27-2009, 07:00 AM
I dunno what's up with youtube right now. Did you happen to see Nigahiga's new video about the copyright claims?

Yeah, actually my mom uploaded 6 videos over 3 hours, and they ALL failed

benmealer
03-01-2009, 05:07 PM
You're a bad person and YouTube hates you.:rolleyes:

ha!

Youtube hates me, too. Sometimes I'll spend all night commenting on videos and they don't go through for some reason. I hate when that happens.

Jmic
03-01-2009, 07:15 PM
If you have trouble using the normal uploader, try one of the following alternate uploaders:

http://www.youtube.com/my_videos_multiupload

and

http://www.youtube.com/my_videos_upload?nobeta

You can actually find these links on the original upload page. Let me know if this helps!

SamWise
03-01-2009, 09:19 PM
Yep, the Beta up loader (with status bar, yay!) Was what saved me, after 2 days of uploads that never ended.

casetone2514
03-01-2009, 09:27 PM
The multiupload option is the one that works for me, even if I'm just uploading one video. The standard option just seem to be constantly broken. Perhaps this is a deliberate ploy to phase it out.

My problems are to do with messages: According to my front page I have one PM and three vids "sent to me" in my inbox - but they are not there. Also, when I look in my comments, there are maybe one or two there. When I go to my email, there are a dozen YouTube messages with comments attached. Oh, man, don't get me started....

Jmic
03-02-2009, 02:59 PM
The multiupload option is the one that works for me, even if I'm just uploading one video. The standard option just seem to be constantly broken. Perhaps this is a deliberate ploy to phase it out.

My problems are to do with messages: According to my front page I have one PM and three vids "sent to me" in my inbox - but they are not there. Also, when I look in my comments, there are maybe one or two there. When I go to my email, there are a dozen YouTube messages with comments attached. Oh, man, don't get me started....

Yep, YouTube is just balls like that. They never display consecutive comments in the same video, just the latest one usually. And I had that same problem with video being sent to me, but my inbox empty. It fixed itself in time, namely when YouTube changed the front page layout. It's really really dumb and buggy.

What really irks me is the view count not being instantaneously accurate. I wonder what constitutes a valid view in YouTube world.

hoosierhiver
03-02-2009, 03:08 PM
Maybe it's time for an intervention.:(

russ_buss
03-02-2009, 03:14 PM
Yep, YouTube is just balls like that.

that's the technical explanation anyway. it's in their white papers.