PDA

View Full Version : Edited image in my signature will not refresh after upload.



kohanmike
11-01-2017, 07:29 PM
I modified the image in my signature, which I've done many times before, but now it will not show the new image no matter how I upload it. Very frustrating.

Peace Train
11-01-2017, 08:03 PM
Have you tried refreshing cookies in your browser? Just a thought. I see 22 Uke's in your signature. How many are there supposed to be?

kohanmike
11-01-2017, 09:35 PM
The old image had 23 items, the new has 22, so you must be seeing the new image. I just discovered something very weird, the file name in the signature is UU signature.jpg, but if I change the s to capital, UU Signature.jpg, the corrected image shows (which it's doing now). BUT, I just went back and changed the capital S to lower s and the correct image is showing. I don't get that one at all.

Peace Train
11-01-2017, 10:11 PM
Hmm...when I try to type 'ukes' in my phone with a lowercase u, it comes out 'Uke's' with an uppercase U and an apostrophe, as if it's a person or something. But when I type 'Uke's' with an uppercase U it still comes out 'Uke's.' What is the day after Halloween called? Day of the Dead? :uhoh: Anyway, glad everything worked out. Looks like it corrected itself! :)