View Full Version : anyone else have problems logging in?

01-11-2010, 09:20 AM
I can't tell if it's the site or my stoopid computer. Logged in early this morning, but then when I went to post something later, I was logged off, and I couldn't log back in. Finally, I just closed everything, logged out of my browser too. Weird.

01-11-2010, 09:35 AM
This is hapening to us, too. We sign in, but we've been booted out by the time we try to post and need to sign in all over again.This has only been happening since "the change", so we're hoping it's just a temporary glitch that's still being worked out.

Thanks for contiually plugging at it, Ryan! In general, we've noticed a lot of the details getting better each day we've singed in.

01-11-2010, 10:05 AM
This actually used to happen to me all the time before "the change." I speculate it has something to do with checking the "remember me" option. I get better results with the logout issue when I check that before logging in. For about the last month before "the change" I dont think it happened at all. Then I noticed it again after "the change." I'm sure it will get fixed with time. Kinda of annoying to deal with but it could be worse. :)

01-11-2010, 10:18 AM
The usual turn-it-off-and-back-on-again (http://www.youtube.com/watch?v=gt9j80Jkc_A) recommendations apply: try clearing cookies and cache (or at the very least, selectively hunt down and remove the cookies for UU) Google for instructions on how to do that with your browser if you don't already know how...

Usually it's neither you OR the computer doing anything stupid. A computer cannot be stupid in and of itself, it just does as it's instructed. The problem lies in what it's being instructed to do, and this sounds like a garden variety cookie conflict.

Until then, it's been said several times already: click on the UU logo and you'll automagically log in.

01-11-2010, 02:04 PM
I think the web server has a setting that needs to be tweaked... The new security won't let you be logged in to two instances of the forum, but when you login, it starts a new instance...so it looks like you never login correctly...try to click on the thread heading on the top of the forum section you tried to sign into...that seems to put me back in the first instance of the page. Again, I think this is just a temporary setup issue and I'm sure it will be figured out soon...in the meanwhile, try my work around to see if that lets you on!:2cents:

01-12-2010, 06:05 AM
It's weird, but it hasn't happened again, so far. But if it does, I will definitely try clearing the cache. Thanks!

01-12-2010, 08:25 AM
the last few times, I log in with name/password and I'm told that my login failed, but I see that I'm logged in anyways -- weird, but I do get in...