PDA

View Full Version : My First Video!



Chris Tarman
06-06-2010, 10:56 AM
Hey everyone, yesterday I made a video of myself messing around with my Martin Style 2. I used the built-in camera on my Mac, so the image is reversed (probably way more annoying to me than to anyone else). Also, after I got it uploaded to Youtube, it seems to be somewhat out of sync. It was NOT out of sync on my computer. Oh well, I can only get better, eh?
Anyway, here it is: www.youtube.com/watch?v=eDM3dHO-AUQ
Let me know what you think! :cool:

cletus
06-06-2010, 11:55 AM
Very nice debut! Looking forward to checking out some more. Thanks!

mds725
06-06-2010, 11:57 AM
Very nice! I'm technically illiterate about recording video and/or audio (one of the reasons I have no ukulele videos yet), but I enjoyed your playing and the sound of your uke!

AnnaUK
06-06-2010, 12:08 PM
Lovely playing there. Very nicely done.

YouTube does that to me a lot: the video syncs up perfectly, but during upload goes a bit haywire. I don't understand computers really(!)

Chris Tarman
06-06-2010, 12:31 PM
Thank you AnnaUK, and thank you for subscribing to my paltry channel! I just subscribed to yours as well (the first I have subscribed to). What part of Kent are you in? My wife's grandparents used to own a house in Sandwich, and the last time we went to the UK ('01), we based ourselves there. A lovely little town, but not very conveniently located.

weave
06-06-2010, 01:13 PM
I had the same problem with audio and video not syncing up (although it did on my computer) - opened up my raw video in Windows Movie Maker and reencoded (didn't really know what I was doing so I accidentally low-rezed myself) and I got it to sync, but the quality wasn't very good. I then saw the sticky thread YouTube HQ! (http://www.ukuleleunderground.com/forum/showthread.php?2063-YouTube-s-HQ!), tried the settings mentioned there, and everything synced AND looked and sounded good after that. Maybe I got lucky - I used the same raw video for all three uploads, first was raw, second low-rez, third with the HQ - and the last two did fine. Maybe that will help.

Very good playing - that Martin sounds AWESOME!

Chris Tarman
06-06-2010, 01:18 PM
Thanks weave. I'll gradually figure this all out. Thanks for subscribing. I'll try to get more up sometime soon. It'll give me some impetus to improve my playing!

HoldinCoffee
06-06-2010, 01:37 PM
Love the Martin! Great playing!!

uke552
06-06-2010, 03:00 PM
Love the Martin! Great playing!!

ditto...great job!

bt93
06-06-2010, 03:52 PM
great job. is that a man cave your playing in---pipes,ukes, guitars, bicycles...

Chris Tarman
06-06-2010, 04:40 PM
great job. is that a man cave your playing in---pipes,ukes, guitars, bicycles...

Yeah. My wife wouldn't ever set foot in that room if the computer wasn't in there. I guess we need another computer! I have a lot of interests. There are over 500 pipes in the room, as well as 8 bass guitars, my amp and 2 of my 3 speaker cabinets, a lot of books and one bicycle. My touring bike, my wife's road bike and our tandem are in the dining room! Plus, I have 2 other bikes in the shed with the camping stuff (well, one is a recumbent trike, but that's a different story), and my 2 OLD bikes and my wife's old bike in the garage (along with an MG that isn't running)! In case you couldn't guess, we have no kids. My wife has a bajillion shoes upstairs. I wish she'd buy more things so I wouldn't have to feel guilty about MY things!

Chris Tarman
06-11-2010, 05:38 PM
Ok, with some help from someone on Youtube, I found out how to do my videos on my Mac so that they will NOT be backwards! So all future vids will be correct! Yay!
Thanks Ukesterbrown!