PDA

View Full Version : Help with settings.



philrab66
07-02-2012, 10:18 AM
Please could somebody help me out. If I post a thread or subscribe to a thread and I ask to be notified instantly by email I never receive notification. I have it checked of in my settings do I need to do anything else?

Thanks Phil.

mm stan
07-02-2012, 12:37 PM
Never knew we had that option....plus I have enough email to delete...he he

stevepetergal
07-02-2012, 02:36 PM
Make sure you've entered your email address correctly in your profile.

itsme
07-02-2012, 03:15 PM
Never knew we had that option....plus I have enough email to delete...he he
Yeah, seriously. I don't want emails for every little thing like that clogging up my inbox. I choose thread subscription thru my control panel only. Then every time I hit up UU I just click on "settings" and there are all the subscribed threads that have had any activity since my last visit. :)

Perhaps the email notification has been turned off by the admin here? It does use server resources, so I can understand why they might do that.


Make sure you've entered your email address correctly in your profile.
I'm pretty familiar with vBulletin. By default, it uses your registration addy for notifications. If you change your addy, it requires you to verify it by responding to an email sent to the new addy. In fact, until you verify it, your member status is set back to "awaiting email confirmation" and you cannot post until you do so.

If you've ditched your reg addy but haven't updated your UU profile to reflect the new one, you won't receive any notifications at the new addy.

Ukuleleblues
07-02-2012, 05:18 PM
Might be the spam settings on your e-mail.

philrab66
07-03-2012, 03:10 AM
Make sure you've entered your email address correctly in your profile.

It was at an old address of which I still use changed to another see if that helps.