PDA

View Full Version : Vox Mini3 Amp Owners



scobey
09-20-2012, 06:45 AM
After a bit of help here.

I recently bought one of these amps, mostly to have a bit of fun with, but also because i'm looking at getting the Risa Tenor LP (it's sooo pretty)

I've just plugged my acoustic uke, with misi pickup, in and i'm only getting an output from the amp on certain amp models and only when the gain is quite high. If i stick the amp to 'Line' or 'BTQ Clean' i get absolutley nothing.

I haven't got another insturment i could plug in to test so not sure if it's the amp or pickup at fault.

Any ideas.

Cheers

Scott

fitncrafty
09-20-2012, 07:55 AM
When plugged in adjust the gain and tone.. first check the master volume. Then the gain if it is all the way down you won't get any sound.
I am no expert I just mess around with it till I get it to sound the way I want. Vox has forums you can ask for help too. There are lots of vox owners on here I am sure that you will get more help. I have only owned this one amp and I am not that techical with it.

Pueo
09-20-2012, 08:15 AM
Yes, keep playing with all the knobs. I have that amp and it works in all the modes for me.
You mentioned you have a MiSi, is it charged up? My ukuleles with passive pickups work as well as my active pickup ukuleles with this amp, but I do have to increase the output to get the same sound.
Also, you may want to make sure your amp cable is good, one (older) cable I have it seems I need to jiggle the plugs sometimes to get sound.
Perhaps your selector switch or amp electronics are faulty if you can switch from mode to mode and only get sound output in some of them and not others, but I would double-check with another instrument and/or cable before you go to that cause.

ricdoug
09-22-2012, 04:34 AM
My Mini3 works with the weakest pickups. Check the connections on the jack and volume/tone controls of your instrument and try a different instrument cable. Make sure your instrument cable is correctly plugged all the way into your ukulele and amp. Ric

TCK
09-22-2012, 05:26 AM
My mine 3 works with a pickup I made from old phone parts, super weak signal. I concur, keep fiddling with the knobs.