PDA

View Full Version : First time posting a video (Creep Cover)



rmcnelly
01-28-2013, 01:29 PM
I've been messing around with the Uke off and on for awhile now (more off than on) trying to learn on my own from the internet. I get discouraged and my interest wanes. A local Uke performer is starting to give lessons so I picked up the Uke again trying to get my skills back up before my first lesson. I'm hoping having a teacher will keep me accountable and I'll keep at it.

My first video:

http://www.youtube.com/watch?v=ErkDoT_Rtis

I recorded it using a 15" Retina MacBookPro and the latest iMovie and don't know why the audio got out of sync.

I edited the video in iMovie and fixed most of the audio sync problems:

http://www.youtube.com/watch?v=dcHH8f2v6dU

Flaky
01-28-2013, 05:33 PM
I thought it came out great! It's nice to see a nice simple treatment of that tune. There are enough pensive and wistful renditions on youtube already. Keep up the good work and keep us posted on your progress with your new teacher.

Thanks for posting!

Flaky

rmcnelly
01-29-2013, 01:08 AM
I thought it came out great! It's nice to see a nice simple treatment of that tune. There are enough pensive and wistful renditions on youtube already. Keep up the good work and keep us posted on your progress with your new teacher.

Thanks for posting!

Flaky

Thanks Flaky!

rmcnelly
02-01-2013, 04:15 PM
I edited the video in iMovie and fixed most of the audio sync problems:

http://www.youtube.com/watch?v=dcHH8f2v6dU

I recorded it using a 15" Retina MacBookPro and the latest iMovie and don't know why the audio got out of sync.

Hippie Dribble
02-01-2013, 07:28 PM
A very nice version of the song brother. Well done!

itsme
02-01-2013, 09:03 PM
Nicely done! :)

26tiki
02-04-2013, 08:39 AM
Very nice - keep it up;)

rmcnelly
02-04-2013, 10:24 AM
Thanks folks!