PDA

View Full Version : build-up on my a string?



Spuash
12-20-2008, 08:26 AM
so put new Aquillas on around thanks giving. everything was going fine, i played them like crazy to break them in, now they hold a tune and everything....... BUT

on the A string i seem to get this build-up of.. well... gunk... its invisible to the naked eye, but i can feel it when i slide up and down, i scratch it off and the next day its like its back again....

could it be from the formula 65 polish i use?, could it be a build up of crap from my fingers?


im just really confused cause its making me want to change the strings again.

any thoughts?

laietildaend
12-20-2008, 08:30 AM
i've nevah has dat problem
jus chenj da stringing to "ghs" strings

CDon
12-20-2008, 08:55 AM
I put on a set of Aquilas a while back and immediately notice a rough spot about 3 in. long on the A string. It caused string noise sort of like a wound string and felt terrible. I don't recall trying to scrape it, but I wondered if it was a coating of some sort on the string. Perhaps you are seeing a similar thing? Anyway, I had another set so I immediately changed it. Never had the problem before or since.

Spuash
12-20-2008, 08:58 AM
I put on a set of Aquilas a while back and immediately notice a rough spot about 3 in. long on the A string. It caused string noise sort of like a wound string and felt terrible. I don't recall trying to scrape it, but I wondered if it was a coating of some sort on the string. Perhaps you are seeing a similar thing? Anyway, I had another set so I immediately changed it. Never had the problem before or since.


interesting... i guess you cant always get perfec strings.. i think i might just change them, but i enjoy their sound and, i have a set of martin Uke strings and D;addarios' (not the pro arte) and i dont want them to be toooo bright , even though the Uke is supposed to be bright i like warmer sounds coming out of it.


any1 else had a similar problem?