awaiting moderator approval

rorym

Member
Joined
Dec 24, 2017
Messages
197
Points
16
All my recent comments from the past several days seem to be "awaiting moderator approval". How does that work?
 

casualUkeDude

New member
Joined
Sep 2, 2021
Messages
23
Points
3
Good luck! That happened to my first account, had to create 2nd then notified admin to delete first account.
 

KohanMike

UU VIP
UU VIP
Joined
Sep 15, 2013
Messages
5,641
Points
48
I received that notice only once on the new forum, not again since.


This is Michael Kohan in Los Angeles, Beverly Grove near the Beverly Center
8 tenor cutaway ukes, 4 acoustic bass ukes, 10 solid body bass ukes, 14 mini electric bass guitars (Total: 36)

Donate to The Ukulele Kids Club, they provide ukuleles to children in hospital music therapy programs. www.theukc.org
Member The CC Strummers: www.youtube.com/user/CCStrummers/video, www.facebook.com/TheCCStrummers
 

GF2

Member
Joined
Sep 6, 2021
Messages
42
Points
8
All my recent comments from the past several days seem to be "awaiting moderator approval". How does that work?
It's a widespread problem being suffered by a lot of users for the month since new forum software was implemented.

There's been no acknowledgement or communication about it from the forum administrators for that month.

I really don't get that. It takes 5 minutes to write a couple of lines just to say they're aware of the problem and they working on a fix.

A month in, this "head in the sand" approach seems almost pathological.
 

KohanMike

UU VIP
UU VIP
Joined
Sep 15, 2013
Messages
5,641
Points
48
It would be nice to get some feedback. I'm giving the benefit of the doubt, but letting us know what's going on would be a good thing to do.


This is Michael Kohan in Los Angeles, Beverly Grove near the Beverly Center
8 tenor cutaway ukes, 4 acoustic bass ukes, 10 solid body bass ukes, 14 mini electric bass guitars (Total: 36)

Donate to The Ukulele Kids Club, they provide ukuleles to children in hospital music therapy programs. www.theukc.org
Member The CC Strummers: www.youtube.com/user/CCStrummers/video, www.facebook.com/TheCCStrummers
 

SoCal16.1

New member
Joined
Sep 9, 2021
Messages
13
Points
3
I sent emails etc but no response. My original account gets the “needs monitor approval” so I’m using this second account for now. It’s strange that this one works but the original doesn’t.
 

UkeOkay

New member
Joined
Sep 8, 2021
Messages
21
Points
3
Well, it looks like some posts are getting approvals now (thank you whoever is working behind the curtain). I had originally started this thread with my old account on Sept 1st. The first comment didn't appear until the 12th. Seeing as I'm lazy, I'll probably just stick with this new account, though. Is it even possible to delete an account?
 

GF2

Member
Joined
Sep 6, 2021
Messages
42
Points
8
Well, it looks like some posts are getting approvals now (thank you whoever is working behind the curtain). I had originally started this thread with my old account on Sept 1st. The first comment didn't appear until the 12th. Seeing as I'm lazy, I'll probably just stick with this new account, though. Is it even possible to delete an account?
Reading around the subject, it looks like posts that get caught up for approval are obvious to admins/moderations as they read the threads in which they are posted, but they also go into a queue, that can be hard/not obvious for forum admins and moderators to see...


That would explain why some random posts have been approved, but not others.

The source of the problem looks likely to be to do with the permissions that were set up for each different class of user that was carried over from the old forum...

I suspect the answer is in here somewhere:-


...and it seems likely (to me) that this resulted from the fact some options relating to user group permissions are nested and need expanding in order to select everything that should apply... see the very last comment in this thread which isn't exactly what has gone on here but I suspect it is pretty close to what has gone wrong...


If I had to guess, I would say the mistake that has been made is that VIPs have been made members of a new "VIP" user group, but not also added to the "registered" user group.

As for why I can't post using my old non-VIP account, I cannot figure that out yet. Again, my guess would be that possibly my account was one of a number put into another different user group, and users in that group were also mistakenly not added to the registered user group.
 
Last edited:

Cat M

Member
Joined
Apr 3, 2018
Messages
88
Points
8
Still happening. I've been a member for several years but my posts have to wait for long periods for manual approval. So it's pretty much pointless for me to post
 

GF2

Member
Joined
Sep 6, 2021
Messages
42
Points
8
looks good to me.
The problem is that @socal16 probably posted it days, if not weeks ago. I did the same thing - I should have included a date and time in the rest post. I'll try now, with my affected account.

(It is so odd that people are still having to to guess about what's going on, and there's still complete radio silence from the admins)
 

GF1

Member
Joined
Oct 21, 2015
Messages
50
Points
6
The problem is that @socal16 probably posted it days, if not weeks ago. I did the same thing - I should have included a date and time in the rest post. I'll try now, with my affected account.

(It is so odd that people are still having to to guess about what's going on, and there's still complete radio silence from the admins)
Rest - Replying to this post a minute after it was posted.
 

kkimura

Active member
Joined
May 3, 2013
Messages
1,684
Points
38
Perhaps the admins are experiencing worst problems than the the regular and VIP members?
 

GF2

Member
Joined
Sep 6, 2021
Messages
42
Points
8
It’s posting but no edit/delete
It's posting once a moderator sees it and approves it, and then it gets inserted into the thread at the time it was originally submitted... Which will make many posts seem nonsensical.