I can't post using my old account

GF2

Member
Joined
Sep 6, 2021
Messages
44
Points
8
I have tried posting sing my old account (GF1) since the forum update but all my posts (dating back to 26 August) say " This message is awaiting moderator approval, and is invisible to normal visitors."

Is anyone else experiencing this?
 

Ms Bean

Well-known member
Joined
Jan 10, 2020
Messages
1,087
Points
63
There have been others with this problem. I don't know if they found the cause of and solution to the problem.
Did you confirm your old account? You should have received an email 'XenForo - Account confirmation required'.
Check your spam filter to see if you missed it, and follow the instructions: in order to complete your registration or reactivate your account at XenForo, you need to confirm your email address by clicking the button below.

I did not receive the first email, but requesting another one worked without delay.
 
  • Like
Reactions: GF2

ksiegel

I really AM a Secretary!
UU VIP
Joined
Dec 3, 2010
Messages
4,248
Points
63
There have been others with this problem. I don't know if they found the cause of and solution to the problem.
Did you confirm your old account? You should have received an email 'XenForo - Account confirmation required'.
Check your spam filter to see if you missed it, and follow the instructions: in order to complete your registration or reactivate your account at XenForo, you need to confirm your email address by clicking the button below.

I did not receive the first email, but requesting another one worked without delay.
Interesting... I never received an email like that - and being totally unaware of XenForo, I'd have deleted it immediately if I did.

But the "Awaiting Moderator" thing only lasted 2 days, and now - other than being unable to edit posts - everything works.

-Kurt​
 
  • Like
Reactions: GF2

KohanMike

Los Angeles
UU VIP
Joined
Sep 15, 2013
Messages
5,899
Points
83
The complete transition is going to take a while, XenForo has lots of features for the admins to work through.


This is Michael Kohan in Los Angeles, Beverly Grove near the Beverly Center
8 tenor cutaway ukes, 4 acoustic bass ukes, 10 solid body bass ukes, 14 mini electric bass guitars (Total: 36)

Donate to The Ukulele Kids Club, they provide ukuleles to children in hospital music therapy programs. www.theukc.org
Member The CC Strummers: www.youtube.com/user/CCStrummers/video, www.facebook.com/TheCCStrummers
 
  • Like
Reactions: GF2

GF2

Member
Joined
Sep 6, 2021
Messages
44
Points
8
There have been others with this problem. I don't know if they found the cause of and solution to the problem.
Did you confirm your old account? You should have received an email 'XenForo - Account confirmation required'.
Check your spam filter to see if you missed it, and follow the instructions: in order to complete your registration or reactivate your account at XenForo, you need to confirm your email address by clicking the button below.

I did not receive the first email, but requesting another one worked without delay.

Thanks for the info - how did you request another email?
 

Bluesy

UU VIP
UU VIP
Joined
Sep 3, 2020
Messages
280
Points
28
Very interesting. I never received a link to confirm email or reactivate account email either. If I want to check the Forums, I must go to the new Ukulele Underground site, scroll down to the bottom of the page, under "Ukulele Resources" select "Old UU Forum" and then I'm able to access the all of the Forums in the new format. It's a clunky procedure, but it has worked.

When posting, the only "awaiting Moderator's Approval" message I've received is when I attempted to insert a hot link into a message via cut and paste. If I post using the "insert link" tool, my post goes up without a problem.
 

Ms Bean

Well-known member
Joined
Jan 10, 2020
Messages
1,087
Points
63
Thanks for the info - how did you request another email?
There was a banner at the top of my screen regarding the need to reactivate my account, and a button to request another email.
 

Peter Frary

Well-known member
Joined
Feb 21, 2019
Messages
1,138
Points
63
I was locked out too, so I requested another confirm email to reactivate my account and it worked.
 

GF2

Member
Joined
Sep 6, 2021
Messages
44
Points
8

socal16

Member
Joined
May 28, 2016
Messages
89
Points
18
I have tried posting sing my old account (GF1) since the forum update but all my posts (dating back to 26 August) say " This message is awaiting moderator approval, and is invisible to normal visitors."

Is anyone else experiencing this?
Yes!!!
 

ukecaitlin

Member
Joined
May 25, 2015
Messages
78
Points
18
I too have had this trouble with the "Oops your account doesn't require confirmation" page. I haven't bee able to do a thing!! I'll be interested to see if this post loads. Fingers crossed
 

ktuurna

Member
Joined
Sep 4, 2016
Messages
66
Points
8
I have tried posting sing my old account (GF1) since the forum update but all my posts (dating back to 26 August) say " This message is awaiting moderator approval, and is invisible to normal visitors."

Is anyone else experiencing this?
Same problem.