Strange Behavior after using pickup

Joralin

Member
Joined
Feb 21, 2020
Messages
34
Points
6
Hello Guys,

I have a ukulele with an active pickup.

The pickup is working fine, but after I used it I my ukulele shows a strange behavior.

When I pull the amp cable out of the pickup my strings start buzzing /rattling.

This is getting better within minutes and disappears after some hours.
The buzzing is coming from the lower top, I think from the saddle or where the pickup is installed.

If I shake the ukulele there is nothing moving/rattling.

If I don't use the pickup I have no buzzing, and also not while using it. Only after I used it.

I have no idea what can cause that, I hope somebody here can help me.
 

Peter Frary

Well-known member
Joined
Feb 21, 2019
Messages
1,063
Points
48
The wires from the output jack to the pickup are probably touching the something inside, e.g., soundboard. Drives me nuts and I've fixed several vibrating wires in instruments by using a tiny zip tie and double stick foam tape. The installer really should have done a better job. Would have cost him an extra 5 minutes of labor.
 

SailingUke

Uke legend in my own mind
UU VIP
Joined
Jul 15, 2008
Messages
2,753
Points
38
I have had a few Ukes where the pickup button was loose.
There is a nut under the cap as well.
 

Joralin

Member
Joined
Feb 21, 2020
Messages
34
Points
6
It doesn't rattle or something when I shake it. I found out that doesn't appear if I turn the cable a bit and use more force while I plug it in.

So far no problem anymore, but still no idea where it came from..