Results 1 to 2 of 2

Thread: Cupped back and sound board/ help!

  1. #1
    Join Date
    Jul 2011
    Location
    Seaside Or
    Posts
    3

    Default Cupped back and sound board/ help!

    So I finally getting around to building my first Ukulele. I bought a raw material kit a few years ago and all of the pieces have weathered fine.
    I constructed the back and the sound board using a go go cage type of set up. No problems there. However after removing both parts with all components glued and looking great. The back and sound board have cupped?
    The cupping started after I shaved down the tone bars. They are still a little rough but close to what they should be for assembly.
    The cupping is happening towards the exterior mostly on the tail side.
    So I ask why?

    The back and sound board are Koa, extremely ugly Koa but it is my first build so I figured why not.
    I am not blaming the wood

    Since I was in the process of getting these panels to thickness I resawed quite a few of panels for future use. They are very close to the thickness I desire and there all dead flat after glue up.
    I do not want to repeat this cupping in the future so any help would be great. Thanks in advance
    Bayard

  2. #2
    Join Date
    May 2015
    Location
    Cornwall UK
    Posts
    1,114

    Default

    @OP: I would recommend asking a mod to move this thread into the Luthier's Lounge forum, where it's much more likely to be spotted by someone who can give you the advice you're looking for

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •