Page 1 of 6 123 ... LastLast
Results 1 to 10 of 58

Thread: UU Service Unavailable?

  1. #1
    Join Date
    Nov 2011
    Location
    Bowral NSW AUSTRALIA
    Posts
    5,100

    Default UU Service Unavailable?

    I seem to be getting this message quite regularly these days. Has anyone else been experiencing problems?

    "Service Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/2.4.29 (Unix) mod_hive/6.6 OpenSSL/1.0.1e-fips mod_fastcgi/2.4.6 Server at forum.ukuleleunderground.com Port 443"
    All the best,
    Campbell


    YouTube Videos & Tabs
    https://www.youtube.com/user/camsuke

  2. #2
    Join Date
    Aug 2017
    Location
    SE Connecticut, USA
    Posts
    309

    Default

    Yep... though it happens most often on my tablet, it happens at least once daily
    Bruko No. 6 soprano
    Kiwaya KTS-4 soprano
    Mainland Mahogany Classic soprano
    Mainland Red Cedar soprano
    Ohana SK-28 soprano
    Cahaya CY-0112 concert
    Kiwaya KTC-1 concert
    Musicguymic's "Kolohe" brand - prototype concert
    Cordoba 24T tenor
    Kanilea Islander MST-4 tenor
    Cordoba 24B baritone

  3. #3
    Join Date
    Jan 2016
    Location
    Toronto, Ontario
    Posts
    183

    Default

    I’m getting this quite frequently too.

  4. #4
    Join Date
    Aug 2016
    Location
    NYC
    Posts
    296

    Default

    I get that error about once a week now.

    Using latest Firefox on Linux if that matters to anyone.
    -Joe......Have uke, will travel...

  5. #5
    Join Date
    Feb 2015
    Location
    New Mexico, USA
    Posts
    234

    Default

    I get that same message really often, as in several times a session.

  6. #6
    Join Date
    Nov 2009
    Location
    Minneapolis, MN, USA
    Posts
    1,414

    Default

    I just read this thread, then hit the back button and got your message. Using Google Chrome with Windows 7.
    I am the best ukulele player on my block!

  7. #7
    Join Date
    Aug 2017
    Location
    Utah
    Posts
    781

    Default

    I've been getting the message for weeks now. Multiple times a day. On my home computer, Mac with Safari, as well as my iPhone.
    My ukulele family.....
    Islander Acacia laminate soprano
    KoAloha concert - circa 2006
    Gary Gill concert scale tenor, Douglas Fir & Mahogany
    aNueNue Moon Bird concert - Spruce & Rosewood

  8. #8
    Join Date
    Dec 2007
    Location
    Honoka'a, HI
    Posts
    1,555

    Default

    Usually has to do with server load. I'm sure the boys are pulling their hair out. Running something like this forum takes an amazing amount of resources with very little return on investment.
    Brad Bordessa
    Live 'Ukulele.com

  9. #9
    Join Date
    Jan 2012
    Location
    Somewhere out there
    Posts
    7,402

    Default

    Quote Originally Posted by Bill1 View Post
    I have been getting this error message. I thought it might happen during some busy periods.
    Without appearing to be paranoid, my entire internet service has started to get some weird lag type things. Opening a new TAB gets a noticeable delay, like Apple or Facebook or Google or Mr X is collecting all the data before a page is closed. I don't know how sensitive UU software is to congestion, but that error message could be caused by congestion on your internet service.
    Being a holiday period, I don't expect any UU staff to stop enjoying the holiday to look at the problem.
    Mine, too! I wondered if it has anything to do with the net neutrality thing.

    And I have gotten the error message a few times lately.
    Jan >^..^<
    (AKA Chopped Liver)


    You say 'Crazy Cat Lady' like it's a bad thing!

    "Out of clutter, find simplicity." Albert Einstein

  10. #10
    Join Date
    Feb 2015
    Location
    New Mexico, USA
    Posts
    234

    Default

    I just got this msg when I came to check this thread. All this time I thought it was my computer but it just occurred on my phone.
    Service Unavailable

    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
    Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/2.4.29 (Unix) mod_hive/6.6 OpenSSL/1.0.1e-fips mod_fastcgi/2.4.6 Server at forum.ukuleleunderground.com Port 443

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •