Results 1 to 10 of 10

Thread: Multiple post warnings and failures

  1. #1

    Default Multiple post warnings and failures

    Today has been a rough day for trying to post to the message board. I've experienced multiple failures, including:

    1) Forbidden. Message seems to be spam.
    2) Forbidden. Please enable JavaScript. Message seems to be spam.
    3) Variations on the 30-second violation. Posted too quickly; try again in a few seconds. Posted too quickly; try again in 9 seconds.
    4) Exceeded attachment quota.

    Regarding the 30-second violation, it doesn't seem to matter how long I wait. I've logged off, brushed my teeth, shaved, eaten lunch, and still get the message for some replies. Sometimes I'm allowed to reply to a post, other times I get the 30-sec violation (even when it has been much longer than 30 seconds since the last post). It seems random.

    Regarding the spam messages, despite having successfully linked to my website (jeromeclockcollectors.com) before, it seems to regard this now as a spam post. I've noticed others linking to their own websites (gerardg did it earlier today), so I'm not sure why mine would be a problem. To try to eliminate the problem, I removed all hot links from the post, but got the same message (when I wasn't getting the 30-sec violation message). I used the words "website" and "link" in the post; are those forbidden words that trigger the spam warning? Also, since I've never disabled JavaScript, I have no idea why it's telling me to enable it.

    The attachments quota is baffling to me. Apparently there's an overall limit (less than 1000kb) for saved attachments? So, if I've posted images on previous threads and have reached the quota, I can no longer post images? My assumption is that, if I were to delete the saved attachments (not that I could find out how to do that), then the images on previous threads would no longer be visible. What am I missing here?

    Any help would be greatly appreciated.
    Mike

  2. #2
    Join Date
    Sep 2013
    Location
    Los Angeles, near the Beverly Center.
    Posts
    4,369

    Default

    I by-pass many of these problems by clicking the Go Advanced button when I'm ready to post and submit from there.


    8 tenor cutaway ukes, 5 acoustic bass ukes, 10 solid body bass ukes, 7 mini electric bass guitars

    • Donate to The Ukulele Kids Club, they provide ukuleles to children's hospital music therapy programs. www.theukc.org
    • Member The CC Strummers www.youtube.com/user/CCStrummers/video

  3. #3

    Default

    Quote Originally Posted by kohanmike View Post
    I by-pass many of these problems by clicking the Go Advanced button when I'm ready to post and submit from there.


    8 tenor cutaway ukes, 5 acoustic bass ukes, 10 solid body bass ukes, 7 mini electric bass guitars

    • Donate to The Ukulele Kids Club, they provide ukuleles to children's hospital music therapy programs. www.theukc.org
    • Member The CC Strummers www.youtube.com/user/CCStrummers/video
    I wish it were that simple. I've tried the quick reply and Go Advanced buttons with the same results. Interestingly enough, it took multiple attempts to even get this thread posted (from the Go Advanced link). After one attempt, it told me I was submitting a thread that I had previously started, even though the thread had not been posted on the message board. If I didn't enjoy this forum so much, these problems would be enough to lose me as a participant.

  4. #4
    Join Date
    Jan 2010
    Posts
    1,510

    Default

    I had the same problems. In some cases after many attempts, changing content or format to see if it helped, I finally gave up

  5. #5

    Default

    Quote Originally Posted by EDW View Post
    I had the same problems. In some cases after many attempts, changing content or format to see if it helped, I finally gave up
    I also tried multiple changes to content to see if I could sort out what was causing the spam warnings. I thought perhaps the link to my website in the main body of the post was running afoul of the Forum rule not to post links to your own business or for-profit website (my website is not for a business; I derive no income from it, nor do I allow ads on it). The rules also suggest keeping weblinks to personal sites in your forum signature. I tried that with no success. I didn't mention in my original post that the whole point of one of my unsuccessful posts yesterday was to show images of the second ukulele I've made from scratch. When I wasn't allowed to post images because I'd exceeded my quota, I decided to simply link to my website, which contains photos and a sound sample. Just for clarification, it wasn't that I exceeded the size limit for an individual image (I followed the guidelines for image size), because adding one image caused me to exceed the allotment quota. Apparently there's a size limit for the total number of images in the attachments manager that includes all attachments in previous posts. I will try my luck today, but I have little faith that I will be any more successful.
    Mike

  6. #6

    Default

    It wasn't exactly "third times the charm", because it took many more attempts than that. In the end, instead of replying to a thread I started earlier this year, I started a new thread. This time, with no other changes to text that had previously been rejected as spam, it worked. If interested, you can view the offending post on the Ukulele Building/Luthier's Lounge board. It's the post titled "A second 'Chauncey Jerome' soprano ukulele".

  7. #7
    Join Date
    Dec 2010
    Location
    Tampa Bay, FL
    Posts
    8,080

    Default

    Quote Originally Posted by EDW View Post
    I had the same problems. In some cases after many attempts, changing content or format to see if it helped, I finally gave up
    I did too!
    "Those who bring sunshine and laughter to the lives of others cannot keep it from themselves".

    Music washes from the soul, the dust of everyday living.

  8. #8
    Join Date
    Apr 2016
    Location
    Moonta, South Australi.
    Posts
    130

    Default

    Interesting, are you posting from a PC or a smart phone? I've yet to experience a problem.

    Posting this from a Windows 10 PC via quick reply, lets see if it flies.

    PS, posted without issue.
    Last edited by Santa; 01-02-2019 at 02:13 PM. Reason: More information.
    Cheers Santa.

    Pepe Romero Tiny Tenor.
    Kala Ziricote Tenor.
    Kala Concert FMCG.

  9. #9
    Join Date
    Jan 2012
    Location
    Somewhere out there
    Posts
    7,545

    Default

    That's because even the internet knows not to mess with Santa!!
    Jan >^..^<
    (AKA Chopped Liver)


    You say 'Crazy Cat Lady' like it's a bad thing!

    "Out of clutter, find simplicity." Albert Einstein

  10. #10

    Default

    Quote Originally Posted by Santa View Post
    Interesting, are you posting from a PC or a smart phone? I've yet to experience a problem.

    Posting this from a Windows 10 PC via quick reply, lets see if it flies.

    PS, posted without issue.
    I'm using an iMac, macOS Mojave (version 10.14.2), Safari internet browser (version 12.0.2). I haven't tried other browsers, but that may be worth a try.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •