Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: First ukulele ever, I feel a weird noise when strumming.

  1. #1
    Join Date
    Jan 2019
    Posts
    7

    Default First ukulele ever, I feel a weird noise when strumming.

    When strumming my ukulele I can hear a weird noise on it. I can't quite tell what it is, but I feel like it's coming from inside the ukulele.

    It's a cheap 60ish USD ukulele, which may be related, but I was hoping you guys could help a first timer.

  2. #2
    Join Date
    Dec 2007
    Location
    Honoka'a, HI
    Posts
    1,558

    Default

    Could be a whole lot of things. Posting a video would be very helpful for troubleshooting.
    Brad Bordessa
    Live 'Ukulele.com

  3. #3
    Join Date
    Aug 2017
    Location
    SE Connecticut, USA
    Posts
    384

    Default

    first thing I would check is any screws... tuner screws, strap button screws. See if any are loose. If they are snug them up and see if that gets the buzz out.
    Bruko No. 6; Kiwaya KS-1; Kiwaya KTS-4; Mainland Mahogany Classic; Mainland Red Cedar; Ohana SK-28; Cahaya CY-0112; Kiwaya KTC-1; Musicguymic's "Kolohe" concert; Cordoba 24T; Cordoba 30T; Kanilea Islander MST-4; Cordoba 24B

  4. #4
    Join Date
    Jan 2019
    Posts
    7

    Default

    I don't know if you can appreciate it with my cellphone microphone but I uploaded it to Soundcloud here.

  5. #5
    Join Date
    Jun 2014
    Location
    CH
    Posts
    1,671

    Default

    One thing I noticed from your sound file is that the second string you pluck (C) is muted like when it hits a fret. Is this the weird sound you mean? Or was that just your hand touching that string accidentally?

    Anyway, you need to specify what type of sound you mean (buzz, clink, rattle), and locate where it is coming from (from the fretboard, from the bridge, out of the soundhole). Could be one fret sticking out and making that C string buzz, as I suggested above, but if it comes from inside the body, it could be something worse like a loose brace. Did you shake the uke to see if there is a piece of wood loose inside the body?

  6. #6
    Join Date
    Aug 2017
    Location
    SE Connecticut, USA
    Posts
    384

    Default

    Agreed. It sounds like the C string is buzzing on something... a high fret or the slot in the nut was cut too low and the string is buzzing on the frets.... unless your finger was touching that string accidentally in the recording
    Bruko No. 6; Kiwaya KS-1; Kiwaya KTS-4; Mainland Mahogany Classic; Mainland Red Cedar; Ohana SK-28; Cahaya CY-0112; Kiwaya KTC-1; Musicguymic's "Kolohe" concert; Cordoba 24T; Cordoba 30T; Kanilea Islander MST-4; Cordoba 24B

  7. #7
    Join Date
    Jan 2013
    Location
    Buffalo, NY
    Posts
    966

    Default

    Definitely sounds like C string buzz like mentioned above.
    Just Feel The Groooooove

  8. #8
    Join Date
    Jan 2019
    Location
    Maryland, USA
    Posts
    27

    Default

    Is your ukulele and acoustic-electric? It would help if we knew the full specs of the instrument, maybe send pics or a video of it. I just recently had a similar problem with my acoustic electric ukulele, and the issue was different parts of the mechanics and wiring inside the body weren't as secure as they could be, and caused buzzing. If there are any other additional parts to the ukulele like mentioned by others, make sure they are tightened. Hope we can all help you out!
    Don't forget that Uke'n do it!
    Check out my Ukulele YouTube channel: https://www.youtube.com/channel/UCvG...7AmdP6rUzbWrzg
    Road work ahead? Well I sure hope it does.

  9. #9
    Join Date
    Jan 2019
    Posts
    7

    Default

    Quote Originally Posted by J Music View Post
    Is your ukulele and acoustic-electric? It would help if we knew the full specs of the instrument, maybe send pics or a video of it.
    Here is an album with pics of the ukulele. It's an acoustic one,

    I wasn't touching the C strings, that's the weird noise I was hearing. Is there a way to solve that? I was planning on changing the strings, but I'm not sure if that will help.

  10. #10
    Join Date
    Feb 2016
    Location
    Springfield, IL
    Posts
    758

    Default

    Vaulty, there seems to be some kind of error with that link, could you try it again?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •