Results 1 to 10 of 10

Thread: Forbidden errors have me about to give up on UU

  1. #1
    Join Date
    Apr 2018
    Location
    Mojave Desert, USA
    Posts
    64

    Default Forbidden errors have me about to give up on UU

    Will a VIP membership solve this?

    error, message looks like spam, when I try to post a uke photo

    error, too many attempts, when trying to post a brief reply to a miscellaneous thread. waiting 15-20 minutes between posts isn't enough

    error, includes a contact, when trying to post a photo via photobucket

    I would be willing to pay for a VIP membership if that would work. I don't enjoy wasting a lot of time here trying to participate in the community to no avail.

    Seems like I have to wait an hour between unrelated posts in different subformus, and I can't reply promptly to people who are participating in a conversation with me.

  2. #2
    Join Date
    Jan 2012
    Location
    Somewhere out there
    Posts
    7,542

    Default

    That isn't normal. Something must be up. Hopefully an admin will see this and the problem can be addressed.
    Jan >^..^<
    (AKA Chopped Liver)


    You say 'Crazy Cat Lady' like it's a bad thing!

    "Out of clutter, find simplicity." Albert Einstein

  3. #3
    Join Date
    Apr 2018
    Location
    Mojave Desert, USA
    Posts
    64

    Default

    Someone mentioned in my NUD thread that he's had much better luck with imgur than photobucket, so I'll try that.

    My plain text messages seem to be working again now.

    Thank you.

  4. #4
    Join Date
    Feb 2019
    Location
    Honolulu
    Posts
    342

    Default

    Same thing happened to me several times and you merely have wait a few hours to get things working again. You did nothing wrong. It's their funky spam protection bot flying on autopilot. I've since found it's better to create the post and link your images afterwards in an edit, otherwise you get stuck in spam purgatory...

  5. #5
    Join Date
    Apr 2018
    Location
    Mojave Desert, USA
    Posts
    64

    Default

    Quote Originally Posted by gochugogi View Post
    Same thing happened to me several times and you merely have wait a few hours to get things working again. You did nothing wrong. It's their funky spam protection bot flying on autopilot. I've since found it's better to create the post and link your images afterwards in an edit, otherwise you get stuck in spam purgatory...
    I think that's what happened to me. I was able to add a photo via edit. Thanks for your help.

  6. #6
    Join Date
    Sep 2013
    Location
    Los Angeles, near the Beverly Center.
    Posts
    4,278

    Default

    I'm a VIP member and it happens to me, more often lately than before.


    This is Michael Kohan in Los Angeles, Beverly West near the Beverly Center
    9 tenor cutaway ukes, 5 acoustic bass ukes, 11 solid body bass ukes, 9 mini electric bass guitars (Total: 34)

    • Donate to The Ukulele Kids Club, they provide ukuleles to children in hospital music therapy programs. www.theukc.org
    • Member The CC Strummers: YouTube: www.youtube.com/user/CCStrummers/video, Facebook: www.facebook.com/TheCCStrummers

  7. #7
    Join Date
    Apr 2018
    Location
    Mojave Desert, USA
    Posts
    64

    Default

    Quote Originally Posted by kohanmike View Post
    I'm a VIP member and it happens to me, more often lately than before.


    This is Michael Kohan in Los Angeles, Beverly West near the Beverly Center
    9 tenor cutaway ukes, 5 acoustic bass ukes, 11 solid body bass ukes, 9 mini electric bass guitars (Total: 34)

    • Donate to The Ukulele Kids Club, they provide ukuleles to children in hospital music therapy programs. www.theukc.org
    • Member The CC Strummers: YouTube: www.youtube.com/user/CCStrummers/video, Facebook: www.facebook.com/TheCCStrummers
    Thanks for letting me know

  8. #8
    Join Date
    Aug 2018
    Location
    Owen Sound, Ontario, Canada
    Posts
    250

    Default

    I was getting errors, turns out I was trying to reply within a quote. You also have to reply with more than 10 letters.
    LACole
    Laurie Ann Cole

    Northern UK20 Concert Mahogany GCEA Aquila Lava
    Beaver Creek BCUKEFM-T Tenor Maple Flame gCEA D’addario Pro Arte
    Eddy Finn EF-Moon Concert Mahogany gCEA Aquila SuperNylgut
    Beaver Creek BCUKE-S Soprano Mahogany gCEA D’addario Black Nylon
    Ohana PKC-25G Concert Mahogany Pineapple gCEA Aquila

    CPM CT-Q2 chromatic clip on tuner
    Snark SN-4 tuner

  9. #9
    Join Date
    Apr 2018
    Location
    Mojave Desert, USA
    Posts
    64

    Default

    Quote Originally Posted by Lacole View Post
    I was getting errors, turns out I was trying to reply within a quote. You also have to reply with more than 10 letters.
    You mean it won't let you quote anyone?

    In my NUD post, it wouldn't let me post a link to a sound sample on sound cloud (after I went to the trouble to record one and post it to sound cloud). But another user located my link on sound cloud via my user name, and they were able to post a link to my sound sample.

    However, the forum software would not let me reply to that post with a quote. It did let me reply without quoting.

  10. #10
    Join Date
    Feb 2019
    Location
    Honolulu
    Posts
    342

    Default

    Most forum software harkens back to the 1990s and I suspect this one is ancient with many patches. However, we're lucky to have this one. Most forums have died out—replaced by social media—so the motivation to create and update forum software is close to zero.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •