Results 1 to 10 of 10

Thread: Wonkiness on forum? Anyone else?

  1. #1
    Join Date
    Nov 2012
    Location
    Pacific Northwest
    Posts
    1,256

    Default Wonkiness on forum? Anyone else?

    I’ve had this happen, now, five times with trying to post since I logged on today. I have to edit my post because it gets truncated (known issue that’s been going on for months), but now, I’m getting duplicate, even multiple posts when I attempt to correct the truncation issue by editing the post. Anyone else experiencing this?

  2. #2
    Join Date
    May 2020
    Posts
    626

    Default

    I'm seeing a few TCP connection timeouts with uke talk today.

  3. #3
    Join Date
    Aug 2016
    Posts
    139

    Default

    Haven
    My Ukuleles
    KoAloha Naupaka soprano
    KoAloha Noah sopranino
    DJ Morgan Mini Pineapple
    Luna Pearl concert
    Cocobolo concert #384 (Teak!)

  4. #4
    Join Date
    Aug 2016
    Posts
    139

    Default

    Well - yes. I lost my whole post and joke about how I wanted to see if things went wrong. Steps to replicate: 1) add post. 2) edit post. 3) save. I’m on mobile Safari
    My Ukuleles
    KoAloha Naupaka soprano
    KoAloha Noah sopranino
    DJ Morgan Mini Pineapple
    Luna Pearl concert
    Cocobolo concert #384 (Teak!)

  5. #5
    Join Date
    Aug 2016
    Posts
    139

    Default

    Well - yes. I lost my whole post and joke about how I wanted to see if things went wrong. Steps to replicate: 1) add post. 2) edit post. 3) save. I
    My Ukuleles
    KoAloha Naupaka soprano
    KoAloha Noah sopranino
    DJ Morgan Mini Pineapple
    Luna Pearl concert
    Cocobolo concert #384 (Teak!)

  6. #6
    Join Date
    Dec 2009
    Location
    New England, USA
    Posts
    4,194

    Default

    Is this only an Apple thing? I post from a Windows PC and an Android phone, and have never had these issues.
    John

  7. #7
    Join Date
    Apr 2018
    Location
    Redmond, WA
    Posts
    704

    Default

    Quote Originally Posted by Ukecaster View Post
    Is this only an Apple thing? I post from a Windows PC and an Android phone, and have never had these issues.
    It's not specifically an Apple thing, but Apple browsers tend to be more aggressive about substituting smart quotes, and smart quotes are one of the characters that send UU into a tizzy.

    Today there seems to be an additional problem - posts are taking a long time to process and timing out. I hit this on both Windows and Mac.

  8. #8
    Join Date
    Sep 2013
    Location
    Los Angeles, near the Beverly Center.
    Posts
    5,350

    Default

    Quote Originally Posted by clear View Post
    I'm seeing a few TCP connection timeouts with uke talk today.
    Quote Originally Posted by Arcy View Post
    It's not specifically an Apple thing, but Apple browsers tend to be more aggressive about substituting smart quotes, and smart quotes are one of the characters that send UU into a tizzy.

    Today there seems to be an additional problem - posts are taking a long time to process and timing out. I hit this on both Windows and Mac.
    I also encountered long pauses to post and time out. For a good while I didn't have any problems.


    This is Michael Kohan in Los Angeles, Beverly Grove near the Beverly Center
    8 tenor cutaway ukes, 4 acoustic bass ukes, 12 solid body bass ukes, 14 mini electric bass guitars (Total: 38)

    Donate to The Ukulele Kids Club, they provide ukuleles to children in hospital music therapy programs. www.theukc.org
    Member The CC Strummers: www.youtube.com/user/CCStrummers/video, www.facebook.com/TheCCStrummers

  9. #9
    Join Date
    Nov 2015
    Location
    Upper Hale, Surrey/Hants border, UK.
    Posts
    6,709

    Default

    I've seen some times when things aren't running as fast as normal, I put it down to more users since the start of the Corona Virus problem, more people with time on their hands.
    Trying to do justice to various musical instruments.

  10. #10
    Join Date
    Aug 2019
    Location
    Finland
    Posts
    794

    Default

    Posts consistently truncate if you use certain special characters like GBP or Euro signs. Even quotation marks can cause that sometimes. Double posts typically occur when you press the reply button more than once while the post is loading but a few days ago I experienced a double post simply by waiting for the post to load while it was taking really long. The forum has gone quite mad during the last half a year at least.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •