Results 1 to 8 of 8

Thread: HELP!!! No sound frum amp plz hlp!

  1. #1
    Join Date
    May 2008
    Location
    at guitar center
    Posts
    77

    Exclamation HELP!!! No sound frum amp plz hlp!

    sheesh!
    i bot a new Epiphone LP special-2 on Sat.
    on sunday
    i found dat my amp wuz on
    LED indicater was on
    an all controls were over 3
    but no sound was cumming out
    plz help
    i got a gig on Wed. an i hate to return my gitar=(


    he iz da bess presadent evah

  2. #2
    Join Date
    Feb 2008
    Location
    columbus oh
    Posts
    345

    Default

    well this stuff happened to my acoustic guitar before what i did was just took out the battery and put the same battery again n it worked fine, now i never had any problem with it, but i don't really know how it works in electric since i don't own one n i never played one so im just guessing check the wirings
    Breedlove american tenor- no name, new member of the fam
    Ko'olau concert with misi- hope
    Kamoa spruce concert with fishman matrix infinity- legend
    Kamoa pineapple- destiny

    Hospitalized:
    Cordoba koa
    Lanikai lu-21c

  3. #3
    Join Date
    May 2008
    Location
    at guitar center
    Posts
    77

    Default

    thx regz
    i tink i no wut ur talking about


    he iz da bess presadent evah

  4. #4

    Default

    Quote Originally Posted by laietildaend View Post
    thx regz
    i tink i no wut ur talking about

    He rebooted his guitar....

  5. #5
    Join Date
    May 2008
    Location
    at guitar center
    Posts
    77

    Default

    rebooted
    you meen like when ur wii freezes up
    u like restart it or sumtin?


    he iz da bess presadent evah

  6. #6
    Join Date
    Apr 2008
    Location
    Vista (North County San Diego), California
    Posts
    3,308

    Default

    When you touch the tip of the guitar chord, does it buzz? !!!WARNING!!! Turn the volume down, before doing this a and gradually increase the volume until you hear a buzz. This lets you know if the guitar cable is functioning. Ric

  7. #7
    Join Date
    Jun 2008
    Location
    Ozark, MO
    Posts
    54

    Default

    Another idea is make sure that the volume knobs on your guitar are turned up

  8. #8
    Join Date
    Oct 2008
    Location
    Dallas Ft Worth TX
    Posts
    74

    Default

    First check if your volume is up.......

    If you still have no sound coming out......Open the ends up on your amp chord and see if the solder is still good.....Most of the lower end amp chords break really easily.....You can usually solder them back on. Sound quality is never the same again though.......

    if that is not the problem. flip the guitar over and open up the cover lower left corner, Check to see if all the ends are soldered there.......That is a lower end Epiphone guitar, i've never had problems with soldering on my epiphones, i've got 5 Epiphone SG 400's.... I've always had problems with my Strats and corts though.......

    I am bias though, I am a Gibson/Epiphone man lol

    Did you get one of them guitar packages with the amp and guitar in one box? If you can't find the problem with the soldering i'd take it back.........

    You can get a good SG special for 150 bucks, and go grab yourself a good 30 watt fender twin reverb for another 250.....You'll be set...........

    I still use my Fender Reverb 30 watt as my main house jamming amp. Been going strong for 10 plus years.............
    Bringing Back Music to the Music industry!
    www.csharpmusicgroup.com
    www.myspace.com/csharpmusicgroup

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •