Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Having problems posting?

  1. #11
    Join Date
    Nov 2009
    Location
    Minneapolis, MN, USA
    Posts
    1,425

    Default

    It appears that PMs are working now.

  2. #12
    Join Date
    Mar 2010
    Location
    Anza, California
    Posts
    207

    Default

    A few questions on posting.

    1. How do I add a picture in the upper left corner of the posting ?

    2. At the bottom of the posting, I notice some members add info/pics of their Ukes. How do I do that ?

    Thanks

  3. #13
    Join Date
    Nov 2009
    Location
    Harrisburg, PA
    Posts
    3,401

    Default

    at the top of the screen (when you are logged in) there are a few links in the upper right hand corner. Click the one called "settings". The pic at your name is called an avatar and the stuff below your post is called a signature. on the right hand side there are links called EDIT AVATAR and EDIT SIGNATURE. Click on them to change things.

  4. #14
    Join Date
    Mar 2010
    Location
    Anza, California
    Posts
    207

    Wink

    Bigploch

    thanks for the help
    " WHEN YOU CAN'T FIND SOMETHING,
    EITHER IT'S LOST OR YOU ARE " - - BENDER
    :

  5. #15
    Join Date
    Nov 2009
    Location
    Harrisburg, PA
    Posts
    3,401

    Default

    Quote Originally Posted by Huckleberry View Post
    Bigploch

    thanks for the help
    And thank you for the advice.

  6. #16
    Join Date
    Mar 2009
    Posts
    7

    Default

    Hi Rayan

    I'm having trouble registering for the uuu music theory classes. The only tricky part is the state. As I live in New Zealand. I don't want to miss out on the classes, so could you please inform me pn how to register.
    cheers tookee

  7. #17
    Join Date
    Apr 2012
    Location
    NYC, USA
    Posts
    77

    Default awaiting mod approval of post

    I don't know whether my new-ness is causing it, but I have a post to this thread (http://www.ukuleleunderground.com/fo...ing-made/page2) that's spent about a day waiting to be approved.

    Edit: and now I've appended to the wrong "newbie troubles" thread... sorry!
    Last edited by singh44s; 04-30-2012 at 05:41 AM. Reason: apologies

  8. #18
    Join Date
    Dec 2007
    Location
    Chicago
    Posts
    11,338

    Default

    Quote Originally Posted by singh44s View Post
    I don't know whether my new-ness is causing it, but I have a post to this thread (http://www.ukuleleunderground.com/fo...ing-made/page2) that's spent about a day waiting to be approved.
    Sorry, I'm now showing anything in my moderation queue. Try posting it again.

  9. #19
    Join Date
    Apr 2012
    Location
    NYC, USA
    Posts
    77

    Default

    Quote Originally Posted by seeso View Post
    Sorry, I'm now showing anything in my moderation queue. Try posting it again.
    I just did so. Here's hoping it's not being directed to the electronic round file!

  10. #20
    Join Date
    Apr 2012
    Location
    NYC, USA
    Posts
    77

    Default

    Any progress on finding my (now 2) post(s)?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •