Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: New Members Having Trouble posting

  1. #11
    Join Date
    May 2012
    Location
    Manchester UK
    Posts
    18

    Default

    is having to keep writing out that captcha word puzzle everytime I post, a glich or an anti spam thingy?

  2. #12
    Join Date
    Jun 2009
    Location
    Los Angeles
    Posts
    4,953

    Default

    Quote Originally Posted by darkhorse View Post
    is having to keep writing out that captcha word puzzle everytime I post, a glich or an anti spam thingy?
    I'm not having that problem. When you log in, do you check the "remember me" box?

  3. #13
    Join Date
    May 2012
    Location
    Manchester UK
    Posts
    18

    Default

    everything has sorted itself out now...didnt change a thing

  4. #14
    Join Date
    May 2012
    Posts
    1

    Default

    I have the same experience with you. I hate that.

  5. #15
    Join Date
    Dec 2007
    Location
    Chicago
    Posts
    11,338

    Default

    For spam protection, human verification is required for certain actions until your post count is above 10.

  6. #16
    Join Date
    Jun 2012
    Posts
    1

    Default

    I've never posted before, so I'm not sure if I'm doing it correctly or not.

  7. #17
    Join Date
    May 2012
    Location
    Kapaa
    Posts
    100

    Default Joining groups

    Are 10 posts necessary before joining groups? This will be number six.

  8. #18
    Join Date
    Jun 2012
    Location
    Cumbria, UK
    Posts
    3

    Default

    I'm not having trouble posting, as such, except having to fill in the image verification box each time is a pain !! - my problem is that each time I try to log in I'm told my username is not valid and am re-directed to change my password !!** which I really don't want to keep doing.....
    Any suggestions?
    Ukulylee
    Cheers, Ukulylee

  9. #19
    Join Date
    Dec 2007
    Location
    Chicago
    Posts
    11,338

    Default

    Quote Originally Posted by kauaijim View Post
    Are 10 posts necessary before joining groups? This will be number six.
    Are you not able to join groups?

    Quote Originally Posted by Ukulylee View Post
    I'm not having trouble posting, as such, except having to fill in the image verification box each time is a pain !! - my problem is that each time I try to log in I'm told my username is not valid and am re-directed to change my password !!** which I really don't want to keep doing.....
    Any suggestions?
    Ukulylee
    Sorry about that, it's the first I've heard of a problem such as the one you describe. I've changed you to registered user. Is it still happening?

  10. #20

    Default Help

    Hello I keep getting signed out when I try to reply to my intro post.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •