Results 1 to 5 of 5

Thread: Vox Mini3 Amp Owners

  1. #1
    Join Date
    Aug 2012
    Location
    Cardiff, UK
    Posts
    10

    Default Vox Mini3 Amp Owners

    After a bit of help here.

    I recently bought one of these amps, mostly to have a bit of fun with, but also because i'm looking at getting the Risa Tenor LP (it's sooo pretty)

    I've just plugged my acoustic uke, with misi pickup, in and i'm only getting an output from the amp on certain amp models and only when the gain is quite high. If i stick the amp to 'Line' or 'BTQ Clean' i get absolutley nothing.

    I haven't got another insturment i could plug in to test so not sure if it's the amp or pickup at fault.

    Any ideas.

    Cheers

    Scott

  2. #2
    Join Date
    Aug 2010
    Location
    Capital District NY
    Posts
    3,023

    Default

    When plugged in adjust the gain and tone.. first check the master volume. Then the gain if it is all the way down you won't get any sound.
    I am no expert I just mess around with it till I get it to sound the way I want. Vox has forums you can ask for help too. There are lots of vox owners on here I am sure that you will get more help. I have only owned this one amp and I am not that techical with it.

  3. #3
    Join Date
    Feb 2009
    Location
    Kalaeloa, HI
    Posts
    26,269

    Default

    Yes, keep playing with all the knobs. I have that amp and it works in all the modes for me.
    You mentioned you have a MiSi, is it charged up? My ukuleles with passive pickups work as well as my active pickup ukuleles with this amp, but I do have to increase the output to get the same sound.
    Also, you may want to make sure your amp cable is good, one (older) cable I have it seems I need to jiggle the plugs sometimes to get sound.
    Perhaps your selector switch or amp electronics are faulty if you can switch from mode to mode and only get sound output in some of them and not others, but I would double-check with another instrument and/or cable before you go to that cause.
    1:5255
    My Quiver: S & J Craft Milo Tenor "Liliu" six string custom and Milo and Lychee concert by Emil Bader
    Pono PKT-1 Koa Tenor w/MiSi, Lanikai LU-21T - Autographed!, Hikare CU 528 Baritone
    R&L all koa mini concert, Mainland Gecko, Epiphone Les Paul Vintage, Kala Concert
    Compass Rose 5 string
    Nothin' left to do but : ) : ) : )

  4. #4
    Join Date
    Apr 2008
    Location
    Vista (North County San Diego), California
    Posts
    3,378

    Default

    My Mini3 works with the weakest pickups. Check the connections on the jack and volume/tone controls of your instrument and try a different instrument cable. Make sure your instrument cable is correctly plugged all the way into your ukulele and amp. Ric

  5. #5
    Join Date
    Aug 2010
    Location
    Cloverdale California
    Posts
    5,015

    Default

    My mine 3 works with a pickup I made from old phone parts, super weak signal. I concur, keep fiddling with the knobs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •