Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Aldrine's IAH lessons and quick tips

  1. #11
    Join Date
    Feb 2009
    Location
    Saint Louis, MO
    Posts
    240

    Default

    Thanks for the great work! I couldn't open the Media Fire files. I registered with them but still couldn't open the files. Is their a special trick? I rubbed my tummy and patted my head but no luck. I'm not the sharpest tack in the box with computers. Also on IAH website, I kept getting "Error 500" when trying to registered. I contacted IAH about that and am waiting for a reply. Thanks again.

  2. #12
    Join Date
    May 2008
    Location
    Canada (Greater Toronto Area)
    Posts
    344

    Default

    Bro! You rock! Many Mahalos!

  3. #13
    Join Date
    Jul 2008
    Location
    UK
    Posts
    897

    Default

    Quote Originally Posted by kailua View Post
    Thanks for the great work! I couldn't open the Media Fire files. I registered with them but still couldn't open the files. Is their a special trick? I rubbed my tummy and patted my head but no luck. I'm not the sharpest tack in the box with computers. Also on IAH website, I kept getting "Error 500" when trying to registered. I contacted IAH about that and am waiting for a reply. Thanks again.
    Hey are you using Windows or a Mac?

    Everyone's been having the IAH registration problem, that's part of the reason why I backed up the files. I've just tried downloading one of the files and it seems to work. Do you get an error once it's downloaded? It may be that you don't have the necessary codec to get it. Let me know what the problem is and I'll think of something to fix it.
    Last edited by upskydowncloud; 02-19-2009 at 01:07 AM.

  4. #14
    Join Date
    Feb 2009
    Location
    Saint Louis, MO
    Posts
    240

    Default

    I was finally able to download the files from Media Fire! Don't know what I did different. Still not able to register on IAH website (500 ERROR). I use Windows but it doesn't matter now that I can download. Thanks again!!!

  5. #15
    Join Date
    Nov 2008
    Location
    Signal Hill, CA
    Posts
    3,937

    Default

    Thanks a lot. I really appreciate you posting these. Now if there was just someway to download the UU lesson #1: Love Song.
    Moore Bettah Kauai Dreams undersea inlay tenor "Hui Nani"
    Moore Bettah slothead offset soundhole tenor "Kula Leo"
    KoAloha KTMS-00 "Lokomaika'i"

    Building and Owning a Bettah Ukulele: The story of Moore Bettah Ukuleles
    Listen With Your Heart: The KoAloha Ukulele Story
    Listen With Your Heart: The KoAloha Ukulele Story e-book edition

  6. #16
    Join Date
    Jul 2008
    Location
    UK
    Posts
    897

    Default

    Quote Originally Posted by wickedwahine11 View Post
    Thanks a lot. I really appreciate you posting these. Now if there was just someway to download the UU lesson #1: Love Song.
    Hey I have that video too if you want a copy. There is a way of getting all of the UU lessons. Do you run Windows? If so if you get Realplayer you can download UU lessons and youtube videos by simply right-clicking on the screen. I'm happy to give you full instructions or point you in the direction of the relevant thread if it'd help.

    John

    P.S if the UU guys didn't mind I could put them all up on a UU download mediafire page? It might take a while but I don't mind doing it.

  7. #17
    Join Date
    Dec 2008
    Location
    GJ, CO
    Posts
    174

    Default

    this is awesome thank you so much

  8. #18
    Join Date
    Nov 2008
    Location
    Nc USA
    Posts
    33

    Default

    This is pretty awesome there
    definitely enjoying these links


    Sir Chunk Alot

  9. #19
    Join Date
    Feb 2009
    Location
    Los Angeles - The Foothills
    Posts
    3,973

    Default problems for Macs?

    I can't seem to get the sound to work on the .avi files. I am on a Mac, with a pretty up-to-date system. The .wmv file worked fine though. Any ideas on how to make the .avi work too?


    Thanks,
    Lori

  10. #20
    Join Date
    Jul 2008
    Location
    UK
    Posts
    897

    Default

    Quote Originally Posted by Lori View Post
    I can't seem to get the sound to work on the .avi files. I am on a Mac, with a pretty up-to-date system. The .wmv file worked fine though. Any ideas on how to make the .avi work too?


    Thanks,
    Lori
    Hey are you still looking for the files? I can upload the rest in .wmv if you want.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •