Results 1 to 4 of 4

Thread: Having trouble going on UU on my Wii.

  1. #1
    Join Date
    Dec 2007
    Location
    Carson California
    Posts
    248

    Default Having trouble going on UU on my Wii.

    Not sure where this is supposed to go but yeah. I've been using my Wii to go on UU since December and for some reason since last week there is this mad load time when I go on UU and the load never finishes. On the computer it's fine but I prefer to go on my Wii because I rarely get a chance to go on the computer. Just wondering if something happened. Any other Wii users have the same problem?

  2. #2
    Join Date
    Mar 2008
    Location
    Monterrey, Mexico
    Posts
    332

    Default

    I will try...and I let you know!!!!!!!!!
    ñ_ñ

  3. #3
    Join Date
    Feb 2008
    Location
    Lakewood, California
    Posts
    30

    Default

    Quote Originally Posted by Bigylittle View Post
    Not sure where this is supposed to go but yeah. I've been using my Wii to go on UU since December and for some reason since last week there is this mad load time when I go on UU and the load never finishes. On the computer it's fine but I prefer to go on my Wii because I rarely get a chance to go on the computer. Just wondering if something happened. Any other Wii users have the same problem?
    Lemme me buy a wii and get back to you on that/.


  4. #4
    Join Date
    Mar 2008
    Location
    San Juan Capistrano, CA
    Posts
    643

    Default

    I didn't even realize wii had a browser, there's a wii in my house, but I don't mess with it too often, though it would be cool to get UU on there (our screen is MEGA) -- do you have to download anything or is there already a browser in it?

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •