Strings Martin M600 Quality Issues

All things strings!

Uke with Smitty

Well-known member
Joined
Jul 20, 2022
Messages
276
Reaction score
876
Location
BC, Canada
Martin M600s are kind of my go-to for cheap, decent sounding fluorocarbon high G uke strings. I put a brand new set on my Eastman tenor I just bought and 2 of the strings frayed in the first 15 minutes of playing. How ridiculous and disappointing! Is this a quality issue others have encountered?

I have a photo of the E string fraying but the high G string did also. 👎 👎


IMG_5524.jpeg
 
I'm certain that I've read about this problem before, most likely here.
 
I have never encountered this problem, and never heard about it. But occasionally you will get some duds of whatever strings you buy. I have been happy with every set of M600s I've ever bought.
 
I have never encountered this problem, and never heard about it. But occasionally you will get some duds of whatever strings you buy. I have been happy with every set of M600s I've ever bought.
In reference to your sig line, I read the phrase simplex munditiis in the poetry of Horatius Flaccus. It is a 2000 year old simple but elegant
 
I'm certain that I've read about this problem before, most likely here.
This thread is from last month. Maybe they got strings from the same batch.
 
I was about to post about this the other day too. Anytime I put m600 on a uke after a couple of plays the E string is the first to do this followed by the A. I thought it was something I was doing.
 
Top Bottom